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END USER SOFTWARE LICENSE AGREEMENT 
FOR BIZCARDREADER 5.0 
 
IMPORTANT 
READ CAREFULLY THIS LICENSE AGREEMENT. BY INSTALLING, COPYING OR OTHERWISE USING THIS 
SOFTWARE, YOU ACCEPT ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT 
ACCEPT THE TERMS OF THIS AGREEMENT, DO NOT INSTALL, COPY, OR USE THE SOFTWARE 
 
DEFINITION 
"SOFTWARE" refers to the computer program contained in this package. The term also includes all copies of any 
part of the computer program. 
 
COPYRIGHT PROTECTION 
This SOFTWARE is owned by CardReader, Inc., dba Electronic Document Technology, ("EDT") or its suppliers and 
is protected by United States and international copyright laws and international trade provisions. Therefore you 
must treat this SOFTWARE like any copyrighted material except that you may either (a) make one copy of the 
SOFTWARE solely for backup or archival purposes, or (b) transfer the SOFTWARE to a single hard-disk and retain 
the original solely for backup or archival purposes. You may not copy any written materials accompanying the 
SOFTWARE. 
 
LICENSE GRANT 
You may install and use the SOFTWARE on a single computer or on a network server provided that you acquire 
and dedicate a license for each computer that will be used to operate the SOFTWARE. A license for the 
SOFTWARE may not be shared or used concurrently on different computers. You may increase the total number of 
licenses you own by adding together individual licenses for the SOFTWARE. 
 
You may not rent or lease the SOFTWARE, but you may transfer the SOFTWARE and all accompanying written 
materials on a permanent basis to another person or entity  provided that you retain no copies and the recipient 
agrees to the terms of this agreement. 
 
You may not reverse engineer, decompile, dissemble, or create derivative works from the SOFTWARE. 
 
UPGRADES 
If the SOFTWARE is an upgrade, you may use or transfer the SOFTWARE only in conjunction with the upgraded 
product, unless you destroy the upgraded product. Any transfer must include all prior versions of the SOFTWARE 
and documentation. 
 
TERMINATION 
This license will terminate automatically if you fail to comply with any of the terms or conditions of this Agreement. 
On termination, you must destroy all copies of the SOFTWARE and documentation. 
 
LIMITED WARRANTY 
EDT warrants that the SOFTWARE will perform substantially in accordance with the accompanying written 
materials for a period of 60 days from the date of receipt. 
 
If the SOFTWARE fails to comply with the warranty set forth above, EDT's entire liability and your exclusive remedy 
will be, at EDT's option, either (a) the refund of purchase price, or (b) the replacement of the SOFTWARE. Any 
replacement SOFTWARE will be warranted for the remainder of the original 60-day warranty period or for 30 days 
from the date you received the replacement, whichever is longer.  
 
THE ABOVE WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES, EXPRESSED OR 
IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS 
FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. NO ORAL OR WRITTEN INFORMATION OR 
ADVICE GIVEN BY EDT, OR ITS EMPLOYEES, DISTRIBUTORS, AGENTS, OR DEALERS SHALL INCREASE 
THE SCOPE OF THE ABOVE WARRANTIES OR CREATE ANY NEW WARRANTIES. 
 
THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY HAVE OTHER LEGAL RIGHTS THAT 
MAY VARY FROM STATE TO STATE. 
 
LIMITATION OF LIABILITY 



 

EDT SHALL NOT BE LIABLE FOR ANY DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION TO, 
DAMAGES FOR LOSS OF PROFITS, BUSINESS INTERRUPTION, LOSS OF INFORMATION, OR OTHER 
PECUNIARY LOSS) ARISING OUT OF THE USE OR INABILITY TO USE THIS SOFTWARE. IN NO EVENT 
SHALL EDT'S LIABILITY FOR DAMAGES RELATED TO THE INSTALLATION OR USE OF THE SOFTWARE 
EXCEED THE AMOUNT YOU PAID FOR THE SOFTWARE. 
 
SOME JURISDICTIONS DO NOT ALLOW EXCLUDING OR LIMITING IMPLIED WARRANTIES OR LIMITING 
LIABILITY FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES, AND SOME JURISDICTIONS HAVE SPECIAL 
STATUTORY CONSUMER PROVISIONS WHICH MAY SUPERSEDE THIS LIMITATION. AS A RESULT, THIS 
LIMITATION OF LIABILITY MAY NOT APPLY TO YOU IF PROHIBITED BY THE LAWS OF YOUR 
JURISDICTION. 
 
US GOVERNMENT RESTRICTED RIGHTS 
The SOFTWARE and documentation are provided with restricted rights. Use, duplication or disclosure by the 
Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and 
Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer 
Software - Restricted Rights  at 48 CFR 52.227-19, as applicable. Manufacturer is CardReader, Inc., 715 Liverpool 
Way, Sunnyvale CA 94087. 
 
GENERAL 
This agreement will be governed by the laws of the state of California. This Agreement is deemed entered into at 
Sunnyvale, California by both parties.   If any provision of this agreement is found to be unlawful, void, or 
unenforceable, then that provision shall be severed from this agreement and shall not affect the validity and 
enforceability of any of the remaining provisions. 
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General Information 
BizCardReader is an application that scans and manages your business cards by saving a picture of 
each card and automatically creating a database of your business contacts. Using Optical Character 
Recognition (OCR), a technology that allows computers to recognize printed text, BizCardReader will 
automatically read, sort and place card information into categories such as name, company and address 
in the database. BizCardReader also scans color photographs up to 600 dpi. 

System Requirements 
• PC compatible Intel Pentium system or higher 
• Windows 98 / Me / 2000 / XP or higher 
• Minimum 8 MB RAM 
• Minimum 10 MB free hard disk space. 
• Microsoft Windows compatible mouse. 
• Available USB port with 500 mA power (if card scanner is used) 

Installing the BizCardReader application 
To install BizCardReader: 
1. Place the BizCardReader CD in your CD drive. 
2. In the Windows Taskbar, click the START button and select RUN. 
3. Type d:\setup where d: is the drive letter for your CD drive.   

Click the OK button. 
4. Follow the instructions on the screen to install the BizCardReader software. 

Installing the BizCardReader 300G/600C Card Scanner 
The BizCardReader CD is needed to install the drivers for the BizCardReader 300G/600C card scanner.  
 
Note for Windows 2000/XP users: 
You should logon to Windows as Administrator to ensure that you have sufficient privilege to install the 
scanner drivers. 
 
Installation for Windows 98 / Me / 2000 / XP  
 
1. Insert the BizCardReader CD into the CD ROM drive and follow the on-screen instructions to install 

the BizCardReader program. 
2. Plug the BizCardReader 300G/600C scanner into the computer's USB port. 
3. The system will indicate that a new "BizCardReader 300G/600C" hardware has been found.  

Press "Next" to continue. 
4. Select "Search for the best driver (recommended) ..." and click Next. 
5. If prompted to specify a location for the scanner driver, select the CD ROM drive by checking the 

appropriate box. 
6. Continue the installation procedure to completion. 
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Troubleshooting the Card Scanner 
(A) Improper driver installation 
If the scanner will not scan after you install the driver, you should try to re-install it. The following 
procedure describes how this can be done. 

1. Unplug the USB cable from the scanner for a few seconds and then plug it back in. 
2. If a message indicating that a new device is found, and Windows is searching for the driver, then 

follow the steps described above to install the scanner driver. Otherwise go on to the next step. 
3. Start up the Windows Control Panel by clicking on the Windows task bar Start… Settings… 

Control Panel. 
4. In the Control Panel, double click on the System icon to start it, and then click on Device 

Manager (for Windows 2000/XP users click on Hardware, then Device Manager). 
5. If you see the BizCardReader 300G/600C device with an exclamation mark beside it, highlight it 

and click the Remove button.  
6. Reboot the computer and re-install the scanner driver following the procedure described above. 

 
(B) Conflict with other USB devices 
Some problems are due to conflicts with other devices on the USB. To resolve this, disconnect all other 
devices (and/or hubs), and plug the card scanner directly into the USB port of the computer. If 
necessary, re-install the scanner driver. 
 
 
Getting Help Online 
The User’s Guide for BizCardReader is available online.  Simply start up BizCardReader and click on the 
Help item on the top menu bar. Click on the Contents tab and you will see the list of books and topics 
that will guide you through using all the features of the system. 
 
In addition to selecting Help from the main menu, you can also access the Online Help from most dialog 
boxes by clicking on the Help buttons displayed in them. 
 
For technical support visit www.bizcardreader.com or email support@bizcardreader.com. 

System Settings 
In BizCardReader there are several settings that affect how the system processes the cards. To view the 
default system settings, select the Settings menu item. Then select the System option. The System 
Setting dialog box appears. The following settings can be enabled / disabled by clicking on their 
respective checkboxes: 
 

• Automatically read card contents after scanning: If enabled, the system activates the OCR 
process to read the card contents after scanning. If disabled, OCR is not activated and only the 
scanned card image is displayed. 

 

• Automatically correct for upside-down cards: If enabled, the system automatically flips the image 
to the correct orientation even if it was scanned in upside down. 

 

• Prompt before overwriting database: If enabled, when the user wishes to save the database, 
BizCardReader prompts before overwriting the current contents of the database. 

 

• Use uppercase for field data: If enabled, the system changes the card contents to uppercase when 
writing into the data fields. 

 
 
The Maximum records per database: parameter allows you to set the maximum number of records 
that can be accommodated in a single database.  
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To activate/de-activate an option, simply click on the corresponding checkbox to add/remove the check. 
To confirm the settings, click OK. To return to the previous dialog box without modifying the settings, 
click Cancel. For Online Help, click the Help button. 

Scanner Settings 
To view and change scanner settings, select the Settings menu item. Then select the Scanner option. 
The Scanner Settings dialog box appears. The following options are available. 
 
 
Image Format 
This specifies the format to save the scanned card images.  The recommended format is JPEG Medium 
Compress(ion). 
 
Scan Resolution 
The recommended setting is 300 or 400 dpi 
 
Scan Brightness 
The recommended setting is NORMAL, and typically should not be changed. If you find that the scanned 
cards are consistently scanned in too dark, you can select the Lighter or Lightest options. Similarly, 
select Darker or Darkest if the cards are scanned in too light. 
 
Image Type 
Select the image type to store the images. The recommended image type is 24 bit color.  
 
Scan all cards and process as a batch 
Check this option if you want to scan in all cards before processing them together as a batch. If this box 
is not checked, the system will process each card immediately after it is scanned. 
 
Automatically start scanning when document is on the card scanner 
Check this option if you want the system to automatically start scanning when a card, photo, or other 
document is placed on the scanner 
 
 
Select... 
Click this button to select a scanner. A Select Scanner dialog box appears showing the list of available 
scanners. Select a scanner from the list and click the OK button. 
 
Calibrate... 
Calibration should be performed the first time the scanner is used, and periodically, once every 4 - 6 
months. Click on this button to begin calibration. 
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Getting Started 

Scanning Business Cards 
The BizCardReader 300G/600C card scanner is a portable high-resolution scanner which simplifies the 
task of scanning stacks of business cards and color photographs. After installing the scanner and 
application software, you are ready to begin scanning. 
1. Startup BizCardReader. 
2. Check that the Auto-Start scan feature is enabled (see Scanner Settings for details).  
3. Place the card or photo face down on the scanner. Gently slide the card forward into the scanning 

slot. 
4. The scanner will automatically start scanning and the card will be pulled through the scanner. 
5. Insert the next card when prompted, until all cards or photos have been scanned. 
When you have finished scanning the cards, a Progress Window showing the status is displayed.  After 
the image files are processed, the last processed record is displayed in the address book.  
 
If the orientation of any card is not upright, the Auto Orientation feature will usually detect the correct 
orientation and rotate the image to the upright position.  In the event that this feature does not correctly 
detect the orientation, you do not need to rescan the cards; you can use the Rotate facility in the main 
menu to correct the orientation.  
 
The system will automatically place the card information into their respective record fields. Sometimes, 
there is information on a card that the system cannot classify. This is placed into the Notes field.  

Scanning Photographs and two-sided cards 
BizCardReader allows you to attach multiple images (up to 8) to a single record. This feature is useful for 
scanning two-sided cards, or for storing additional cards or photographs which you want to associate with 
a contact record. 
 
To attach images to a record: 
1. Select and display the record. 
2. Click the Attach Image icon, or select Image... Attach Image option.  
3. Specify the scanning options in the Attach Image dialog box. 
4. Place the image to be scanned onto the scanner and then click OK.  
 
 
Using the Photo Sleeve (model 600C only) 
When scanning photographs, we strongly recommend that you use the transparent plastic sleeve 
provided. Simply insert the photograph as shown in the diagram into the sleeve, and then place the 
sleeve, with the sealed edge first, into the scanning slot. Using the photo sleeve will significantly reduce 
the possibility of damaging the photograph or getting it jammed in the scanner during scanning. 
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Transfer data to Outlook, Lotus Notes, Act, Palm, and 
others 
BizCardReader has extensive features which enable you to easily transfer all the text information from 
its database to applications such as spreadsheets, contact managers and handheld devices. 

Transfer data to Microsoft Outlook 
The simplest way to transfer data to Microsoft Outlook (97 or higher) is to use the built-in synchronization 
feature. To synchronize data with Outlook: 
 
1. Outlook should be installed on your system. 
2. Start up BizCardReader and click on File... Sync Data... Setup. 
3. Select Outlook as the destination application and click OK. 
4. In the Transfer/Synchronization dialog box, click on the Outlook tab. 
5. Select the destination folder. 
6. Specify the records to transfer – all or current only. 
7. Specify the synchronization options (refer to the online help in BizCardReader for more information) 

by clicking on the appropriate tabs. Then click OK. 
8. To start synchronization, select File... Synchronize data... Go, or click on the Synchronize data icon. 

Transfer data to Lotus Notes R5 
The simplest way to transfer data to Lotus Notes R5 (or higher) is to use the built-in synchronization 
feature. To synchronize data with Lotus Notes R5: 
 
1. Lotus Notes should be installed on your system. 
2. Close the Lotus Notes application, and then start up BizCardReader and click on File... Sync Data... 

Setup. 
3. Select Lotus Notes as the destination application and click OK. 
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4. In the Synchronization setup dialog box, click on the Lotus Notes tab. 
5. Type in the full path name to the Lotus Notes application executable file (notes.exe). For example, if 

you installed Lotus Notes to your C drive using the standard defaults, the full path name will normally 
be "C:\Lotus\Notes\notes.exe." 

6. Specify the address book for storing the contact information. Normally, this will be Lotus Notes 
database file "C:\Lotus\Notes\Data\names.nsf." 

7. Specify the records to transfer – all or current only. 
8. Specify the synchronization options (refer to the online help in BizCardReader for more information) 

by clicking on the appropriate tabs. Then click OK. 
9. To start synchronization, select File... Synchronize data... Go, or click on the Synchronize data icon. 

Transfer data to Act! 
The simplest way to transfer data to Act! (4.0 or higher) is to use the built-in synchronization feature. To 
synchronize with Act! 4.0: 
 
1. Act should be installed on your system. 
2. Start up BizCardReader and click on File... Sync Data... Setup.  
3. Select Act as the destination application and click OK. 
4. In the Transfer/Synchronization dialog box, click on the Act tab. 
5. Type in the full pathname of the destination Act database file (.dbf), or click on the Browse button to 

locate the database file. 
6. Enter the user name and password (if any) for the Act database. 
7. Specify the records to transfer – all or current only. 
8. Specify the synchronization options (refer to the online help in BizCardReader for more information) 

by selecting the appropriate tabs, and then click OK. 
9. To start synchronization, select File... Synchronize data... Go, or click on the Synchronize data icon. 

Transfer data to Palm Pilot 
You can transfer the data in BizCardReader to Palm Pilot using the Palm Pilot HotSync feature. The 
following describes the procedure for setting up HotSync to work with the BizCardReader database. 
 
A. Set up an Automatic Export file for HotSync 
1. Start up BizCardReader and open the card database (e.g. MyBCRdata) which you want to HotSync 

to the Palm Pilot device.  
2. Click on the File menu and select Auto Export. 
3. In the Automatic Export dialog box, select Palm Pilot. 
4. Note the name of the automatic export file for the database, shown in the lower display box. This file 

will have the “.csv” extension  (e.g.  MyBCRdata.csv). 
5. Click OK and the automatic export file will be created. 
 
B. Set up the HotSync Link to the Automatic Export file. 
1. Start up the HotSync manager by selecting it in the Start menu under Programs...Palm Desktop. The 

HotSync icon should appear at the bottom of the screen on the status bar. 
2. Click on the HotSync icon and select File Link. 
3. In the File Link dialog box, select Create a new link and press Next. 
4. In the Create a new link dialog box, select Address book as the Application name. 
5. Click on the Browse button and locate the BizCardReader automatic export file “MyBCRdata.csv” 

mentioned above. Highlight the file in the Select file dialog box and click Open to select it. 
6. Specify a category name for the card data (e.g. "Cards"), and click Next. 
7. In the Specify Import Fields dialog box, the default field mapping should be as follows: 
 
Palm Fields Data in “MyBCRdata.csv” 
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Last Name LAST NAME 
First Name FIRST NAME 
Title  TITLE 
Company COMPANY 
Work  PHONE 
Home  EMPTY 
Fax  FAX 
Other  EMPTY 
Email  EMAIL 
Address FULL ADDRESS 
City  CITY 
State  STATE 
Zip  CODE 
Country  COUNTRY 
Custom 1 WEB 
Custom 2 MOBILE 
Custom 3 LASTNAME 
Custom 4 EMPTY 
Note  NOTES 
Private  EMPTY 
 
Notes 
a. All boxes to the left of the Palm Fields should be checked. 
b. The “EMPTY” field means that there is no data in the field. 
c. You may alter the default mapping shown above by dragging the Palm fields to the desired locations. 

For example, if you use BizCardReader User1 field to store the home phone number, you should 
drag the Palm field “Home” to match up with the USER1 field. If you change a field mapping, ensure 
that all other fields remain correctly mapped. 

 
8. Select Windows (ANSI) for the Source file character set and click OK to confirm the mapping, then 

click Done to confirm the link settings. 
 
 
C. Set the Address Book HotSync Action to “Synchronize” 
1. Click on the HotSync icon at the bottom of the screen and select Custom. 
2. Select the Address Book conduit and click on Change. 
3. In the HotSync options, select “Synchronize the files” and click OK, and then click Done. 
 
Using the Hot Sync feature 
Whenever you scan in new cards into the BizCardReader database, simply  
a. Save the database, then  
b. Press HotSync on the Palm device to transfer/synchronize the data 

Transferring data to other applications 
You can use the Automatic Export or the standard Import/Export features to transfer the card database to 
other applications. For more information, refer to the online help or see the section Exporting a 
Database. 



 

 8 
 

 

The Main Window 
When you start the BizCardReader program, it displays the main window which contains the address 
book, icons and the main menu bar (at the top of the screen). This window contains most of the functions 
you will use for your card-scanning, photo scanning and card-retrieval tasks. 
 

 
 
 

 

Verified 
If this box is checked, it indicates that 
you have verified the currently 
displayed card information. Click on 
this box to toggle the check mark. 
 

 

 

Show Unverified Only 
If this box is checked, only “unverified” 
records will be displayed. It allows you 
to quickly find all records which have 
not been marked as verified. Click on 
this box to toggle the check mark. 

 
 

 

 

Search For 
To search for a specific record, click in the 
Search For input box with the left mouse. 
The list of available records appears in the 
window in tabular format. Enter the search 
string. The list will automatically locate the 
search within the list. 
 

 

 
Country of Origin 
Click on the down arrow to select the 
country of origin of the business card. 
Correct country selection ensures better 
accuracy and performance by the system 
when it reads and detects field entries such 
as Address, City, State and Code. 
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The Help/Status bar gives you a 
brief description of the icon that 
the mouse pointer is pointing at. 
When not displaying help 
information it also displays the full 
path name of the database that is 
currently opened by the user. 
 

 

 
 

Click to Drag cursor 
When you see the cursor message "Click to 
Drag", it means that you can move the 
indicated field contents by clicking on the 
mouse button and (without releasing the 
button) dragging the cursor to the destination 
field. 
 

 
Auto Indexing 
 

 
The letters below the address book indexes the records according to the selected sort field. Position the 
mouse pointer on any of the letter tabs and press the left mouse button. The first record in the database 
that begins with that letter will be displayed.  
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Control Menu Icons 
 
 

 
 

Scan 
Start scan.  
Note: You do not need 
to use this button if the 
Auto-Scan feature is 
activated. 

 
 

Display Mode  
Switch between 3 
display modes. 

 

 
 

Save Database 
Save the current 
database. 

 

Open Database 
Retrieve a saved 
database. 

 

 
 

New Record 
Create a new record by 
keying in data 
manually.  

Delete Record 
Delete the 
current record 
and its 
associated card 
image. 
 

 

 
 

Delete Image 
Delete the card image 
of the current record 
but retain the card 
information. 

 

Attach Image 
Attach 
image/photo to 
current record. 

 

 

Phone Dialer 
Dial the phone from 
your computer (modem 
required). 

Synchronize 
Data 
Synchronize data 
with external 
information 
managers. 

 

 

Up Arrow 
View previous record. 

Down Arrow 
View next record. 
 

 

 

Expand Image 
Maximize the card 
image. 

 

Zoom Mode 
Zoom in/out of 
the image            
(use left/right 
mouse buttons). 

 

 
 

Draw Zone 
Mark a zone in the card 
image. The zone contents 
can then be dragged and 
placed into any record 
field. 
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Viewing Cards 
Display Mode 
The address book of BizCardReader is displayed in three modes.  Click on the Display Mode icon to view 
the different modes. 
Mode A -  This consists of two smaller windows. The upper window displays fields. The lower window 

displays the scanned image of the current record.  
Mode B -  Similar to mode A except that there are 4 additional user definable fields: E-Mail, Web, User1 

and User2. 
Mode C -  Similar to mode B except that the image display area is replaced by a Memo Pad. 
You can also change the display mode by selecting Change Display under the Data menu, or by pressing 
F8 

Notes Field 
The Notes field contains miscellaneous information extracted from the card image. 

Viewing Records 
To move from one record to another use the Up-arrow and Down-arrow icons. To move to the first or last 
record, select Edit from the main menu and choose Go Top or Go Bottom respectively. If the record 
number of the desired card is known, select Goto from Edit menu and input this number. 
 
 
Viewing Records in Tabular Format 
 
To view the card database in column format, simply point the mouse within the Search For box and click 
once on the left mouse button. The records will be displayed in tabular form in the View screen. To quit 
the View screen, press the Esc key or highlight a record and hit the Return key. 
 
 

Verifying Card Information  
BizCardReader has a powerful proofing tool called the Card Verifier that enables you to easily proofread 
information in the scanned database. The verifier highlights the portion of the card image where the field 
information is extracted. It works in 3 modes: Normal, Cursor or Off. A tick beside a mode indicates the 
current mode. Choose the mode by selecting the Proofing option from the main menu. Choose a mode 
by clicking on it to select it. 
Normal Mode - The Verifier highlights the image section when you double click on the text data in a 
field.  
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Cursor Mode - The Verifier automatically highlights the image section in any field where the cursor is 
placed. 
Off Mode - Disables the Verifier. 
Setting Zoom Percentage  
When using the Card Verifier, the line in the card image corresponding to the current highlighted word in 
a record field is displayed at the selected zoom magnification. The default is Zoom 100%.  To see the 
highlighted line in the card image displayed at a lesser magnification, choose a smaller zoom percentage 
in the Proofing Menu. 
 

Zooming in & out of the image 
To zoom in closer to any portion of the displayed image, simply click on the Zoom icon and then point 
and click on the image. To zoom out on the image, place the pointer on the image and click once on the 
right mouse button. 

Shifting the image Window 
In Zoom mode, you can shift the area of the card image displayed to any desired position. To do this, 
place the pointer in the image window, click and hold down the left mouse button. Then move the pointer 
to the new position and release the mouse button.  

Rotating Scanned Image 
If the scanned image of the business card or photo is not in the upright position, use the options in the 
Image Menu to manipulate the image.  You can rotate it Right 90, Left 90 or Upsidedown 180.  

Read Card Contents 
Selecting this option from the Image menu causes the system to read (OCR) the image of the currently 
displayed card. 
 

Searching and Sorting 
Searching for a card 

 
 
To search for a card, simply enter the search string in the Search For input box. The default search 
fields are the Name and Company fields. You can search for data in any field by using the Search By... 
option under the Data menu. 

 
By default, BizCardReader searches the database for cards that contain all the keywords in the search 
string. The search is not case-sensitive: BizCardReader will find a record with 'IBM' in a specified field 
regardless of the search string being 'ibm', 'Ibm', or 'ibM'. The  search results are shown in a tabular form 
on the View screen. 
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To view a specific record in the View screen, simply double-click on the desired record. Alternatively, use 
PageUp or PageDown keys to scroll up or down the list. Press Enter to view the currently highlighted 
record in the table. Press ESC to exit the search display. 

Sorting 
You can sort data on any field by using the Sort By... option under the Data menu. 
 

Editing Records 
You can edit any of the record fields in BizCardReader just like you would in a normal word-processor.  

Editing Text 
To insert text, click on any of the record fields and type in the information you want to add. 
 

To copy text, simply highlight the text and click on Edit menu, copy option (Ctrl-C). 
 

To paste text, position the cursor at the insertion point. Select Edit menu, paste option (Ctrl-V). 
 

To move text, simply highlight the text and click on Edit menu, cut option (Ctrl-X). Then paste the 
information to the destination field. 
 

To delete text, simply highlight the text and use the delete or backspace key. 
 

To delete a card image, simply view the selected card and click the Delete Image icon from the menu 
box in the main window. Images deleted cannot be recovered. 

Drag & Drop 
The drag-and-drop feature is a quick and intuitive way to edit information in the record fields. 
 

1. Highlight the text you want to move. (or point to the field name if you are moving all information in 
the record field) 

 

2. Drag the highlighted text by clicking and holding down the left mouse button. 
 

3. Move to the destination field and release the mouse button.  
 
 
Drop Text from Image to Data Field 
 
BizCardReader allows you to mark a reading zone on a displayed image and drag it directly into a data 
field.  
 

1. Click on the Draw Zone icon and box a zone in the image for reading. 
 

2. Point within the boxed region, click and hold down the left mouse button, and drag the "finger" cursor 
to a destination field. 

 

3. Release the mouse button and the data will be read and placed into the destination field. 
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Phone Dialer 
If you have a modem installed to your computer, you can use BizCardReader's AutoDial feature to place 
phone calls directly from your computer. 
 
To dial a phone call, you can click on the Phone Dialer icon or invoke the Dial utility under the Data 
option in the main menu.   
 
1. Type in the number in the Number to dial box. (By default, it is the phone number in the current 

displayed record). 
 

2. Click the Dial button to initiate dialing. 

Setting Dialing Options 
To set up the dialing options so that BizCardReader can autodial phone numbers for you using the Dial... 
utility under the Data Menu. 
 

1. Select Dial from the Data Menu or click on the Dial icon. 
 

2. Click Options button to set up dialing options. 
 

3. Port specifies the communications port through which BizCardReader will try to talk to your modem.  
You should select the port to which your modem is connected. 

 

4. Command is concerned with the prefixing and suffixing of your phone number with numbers or 
control characters before the number is transmitted to the modem.  Refer to your modem manual for 
details on the use of control characters. 

 

5. Select Timeout period. The system will wait for a response within the specified Timeout period. If 
there is no response, the user will have to click Dial to re-attempt to place the call. 

 

6. Click OK to confirm settings in the Communication dialog box and Cancel to quit. 

Managing Databases 

Database File and Image Files 
All information in a given database is stored in a single database file with the file extension “.biz”.  The 
images associated with the database are stored in the same directory as separate image files (with the 
extension “.tif”, “.bmp”, ".pcx” or “jpg”.  The name of each image file is prefixed with the name of the 
database file. 
 
For example, if you have a database called MYDAT, then all the image files associated with MYDAT 
have the following filenames: MYDATaaa.tif, MYDATaab.tif, MYDATaac.tif, etc. 

Opening A Database 
1. Select Open from the File Menu or click the Open Database icon.  The Open dialog box will appear. 
 

2. Select a database to open and click OK.  The database will be opened and the first record is 
displayed.  BizCardReader permits only one opened database at any time. 
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Saving A Database 
When a database is first created, it is given the name Untitled. To save the current database: 
 

1. Select Save... from the File Menu or click on the Save Database icon. 
 

2. Type a name for the database and select the directory to save it to and click OK. 

Copying A Database 
When you want to duplicate the current database for reason such as to backup the database, simply 
follow these steps:  
 

1. Select Save As... from the File Menu. 
 

2. Enter the file name and select the drive and folder you want this database to be saved under.  
 

3. If you want to include the images in the saving process, click on the Include Images checkbox. 
 

Merging Databases 
BizCardReader has the capability to merge databases. The current database can be expanded by 
bringing in records from another database.  
 
Before merging databases, make sure that the Maximum Records value in the System Setting is set to a 
number greater than or equal to the sum of the records in the two databases to be merged. To merge two 
databases, follow these steps:  
 
1. Click on the Open Database icon to open a database to which you want to add the additional records 
2. From the File Menu, Select Merge database... 
3. In the File Name box, enter the drive and the file name of the database you want to merge with the 

currently opened database. Click OK. 
4. In the Merge database dialog box, check the Include Image(s) box if you want to include the 

image(s) during the merging process. 
5. Select the desired radio button to specify how the system should handle duplicate records. 
6. Click OK to start the merging process. 

Deleting a Database 
You can delete a database if you no longer want to keep it in the system. 
1. Select Delete from the File Menu in the main window. The Delete Database dialog box appears.  
2. Select the name of the database that you wish to delete from the list box.  
3. Click OK and the database will be deleted from the hard disk. All Database data and images will be 

deleted. 

Copy Field Contents 
Copy Field Contents allows you to copy or move information from one field to another for all records in 
the database. 
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1. Select Copy Field Contents... from the Edit menu  
2. Select the Source Field and the Target Field. 
3. Check to Append or Overwrite information in the Target Field. 
4. Check the Delete contents in Source Field after operation box if you no longer need the information 

in the Source Field after transferring the data. 

Updating a Database 
When new records are added or the Name fields of existing records are edited, the database may not 
remain in the correct sorted order. The AutoIndex keys may also become dimmed. In this case, use the 
Update option in the Data Menu to re-sort the database.  
 
 

Exporting a Database 

Export Methods 
BizCardReader provides several export features which enable you to easily transfer all the text 
information from its database to applications such as spreadsheets, contact managers and handheld 
devices.  
• Automatic Export - Transfers all the information in the database to a target application, 

automatically, whenever you update the database. 
• Standard Export - Transfers all or selected portions of the database, and creates new customized 

export formats. 
• Print to File – Writes out database information to a text file or a Dbase (DBF) file.  

Automatic Export 
 

The Automatic Export feature allows you to transfer all the text information in the database to an export 
file in a format that is compatible with the selected target application. Each time the database is edited 
and the contents saved, the export file is automatically updated. This frees you from the tedium of 
having to manually export the database whenever you scan new cards into the database or update the 
database contents. 
To set up the automatic export feature, do the following. 
1. Startup BizCardReader. Select Open from the File Menu to open a database containing the 

information you want to export.  
2. Select Import/Export from the File Menu and then select Auto Export from the sub-menu. The 

Automatic Export dialog box appears. 
3. Select the (target) application format by clicking on the down arrow of the Application list box. If the 

application is not listed, you should select and use one of the Standard Application formats. 
4. After you have selected the compatible application format, the lower edit box will display the name of 

the export file to which database contents will be saved. The name of the export file will be the name 
of the database followed by the “.csv” or “.txt” extension. 

5. Note the name of the export file. Then click OK to confirm your selection or Cancel to quit. 
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Note: After you have selected the target application and clicked OK, the system will automatically save 
or update the database contents to the export file whenever the current database is edited and saved. 
When you close the current database and open another database, the Automatic Export feature remains 
in effect and will save the newly opened database to a new export file as specified in step (4) above. 
To disable the automatic export feature, select “NONE” in the Application list box of the Automatic 
Export dialog box. 
To read in the database into the target application, startup the application and use its import utility to 
read in the export file obtained in step (4).  
Refer to the Online Help on “Importing card data into other applications” for details on importing data into 
specific applications. 
 

Printing  
Printing Labels 
BizCardReader can generate mailing labels for all or selected contacts in the database. To print labels: 
1. Select Print from the File Menu, and then select Print Label from the sub-menu. The Print Label 

dialog box appears.  
2. Select the Print Range and Print Label options. 
3. Click the Labels button to select the types of label you want to print. The Select Label dialog box 

appears. 
4. Listed in the Labels list box are standard label types. To choose one of them, click on the desired 

label type and then click OK to return to the Print Label dialog box. If the desired label type is not 
listed, you can create a new label format by clicking on the New button. 

5. Click the Fields button to select the fields that you wish to print.  Click OK when done. 
6. In the Print Label dialog box, select your desired font type by clicking on Fonts button.  Click on 

Setup button to setup the printer. 
7. Click Preview from the Print Label dialog box to view the layout of the labels in a page.  
8. If the layout is OK, click on Print button to start printing.  
 

Label Layout 
The following gives an example of defining the label layout. 
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Number of Label Rows:       4       
Number of Label Columns:  2 
w  - Label Width 
h   - Label  Height 
d1 - Vertical label distance 
d2 - Horizontal label distance 
x   - Top left label from left edge 
y   - Top left label from top edge 
 

 

Printing a Report 
BizCardReader allows you to print out a listing of the database in a table format. To print the database: 
1. Select Print from the File Menu, and then select Print Label from the sub-menu. The Print Table 

dialog box will appear.  
2. Set the range to Print.  
3. Under Column Spacing, select Space Equally option if you want equal spacing between the fields. It 

is recommended that you use System Default which is the spacing provided by BizCardReader. 
4. Set the options under Print Options. The “Number Pages” option generates page numbers for your 

output. The “Draw Table Outline” option allows you to print information with lines to show columns. 
5. Click the Fields button to select the fields that you wish to print. The Select Output Field dialog box 

appears. Click OK to return to the Print Table dialog box. 
6. Click the Font button to set the font type. 
Click Preview to view the layout of the database. If the layout is OK, click on Print button to proceed on 
printing. Otherwise click Close to return to Print Table dialog box.  

Print to File 
The Print-to-File option allows you to write database information to a text file or a Dbase (DBF) file. 
Writing to a text file is useful if you need to transfer the database information to a word processor for 
manual editing and formatting prior to printing. Writing to a DBF file allows you to transfer the database 
information to another application that is capable of handling DBF files. 
 
 
1. Select Print from the File Menu, and then select Print to File from the sub-menu. The Print To File 

dialog box appears. 
2. In the Print Range, select to save Current Record, Selected Records, Search Result or Full 

Database. 
3. In the Format pull down menu, click the down arrow and select the application you want to print to. 
4. Specify the filename and directory to save the output file and click OK. 
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Scanner Maintenance 
The scanner requires no maintenance except for occasional cleaning. Dirt and other foreign particles 
from scanned cards and photographs may accumulate on the scanning glass and roller after an extended 
period of scanning. If there are noticeable dark lines in the scanned images, the scanner may need 
cleaning. 

 
 
 
BizCardReader 600C  
Cleaning Procedure 
 

a. Place the scanner in front of you so that the curved side of the scanner is toward you. (The side 
with the USB port faces away.) 

b. Remove the screw located on the bottom-left of the scanner as shown in (1) in the illustration. 
Use a small flat head screwdriver. 

c. Slide the scanner cover slightly to the right and lift up carefully as shown in (2) and (3). 
d. Remove the black rubber roller (4) by lifting it up from the roller slots.  
e. Wipe away dirt or other particles from the glass plate and rubber roller with a dry cotton cloth. 

Use a small amount of alcohol if needed. 
f. Replace the roller and carefully re-assemble the cover and screw. Do not use excessive force 

when tightening the screw. 
 
 
BizCardReader 300G  
Cleaning Procedure 
 
To clean the BizCardReader 300G card scanner, follow the same cleaning procedure (a-f) for 
BizCardReader 600C. The housing screw is similarly located on the bottom left of the scanner; you 
remove and replace the top housing in the same manner as for the model 600C scanner. 
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Scanner Warranty and Notices 

Limited Warranty 
CardReader, Inc. (“Manufacturer”) grants a limited 90 day warranty for the BizCardReader 300G/600c card scanner (“Scanner”), 
effective from the date of purchase. The Scanner is only covered by the terms of the warranty if it has been handled properly in normal 
use and used only for the purposes for which it has been designed. 
 
If the Scanner is found to be defective in any way during its warranty period, Manufacturer will either repair or replace the defective 
Scanner; the course of action (repair or replacement) to be taken being determined by the Manufacturer alone. This warranty does not 
cover damage to the Scanner, resulting from accident, disasters, misuse, abuse, or any unauthorized modification of the Scanner. 
Limited warranty service may be obtained by delivering the defective Scanner to the Manufacturer within the effective warranty period, 
together with its original proof-of-purchase. 
 
Each warranty is effective only for the duration of its warranty period, and no warranty will apply after the end of its warranty period. After 
the expiration of the warranty period, the cost of repairing and/or replacing Scanner will be borne by the user. 
 
THE ABOVE WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, 
INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR 
PURPOSE AND NONINFRINGEMENT. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY MANUFACTURER, OR 
ITS EMPLOYEES, DISTRIBUTORS, AGENTS, OR DEALERS SHALL INCREASE THE SCOPE OF THE ABOVE WARRANTIES 
OR CREATE ANY NEW WARRANTIES. 
 
THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY HAVE OTHER LEGAL RIGHTS THAT MAY VARY 
FROM STATE TO STATE. 
 
LIMITATION OF LIABILITY 
MANUFACTURER SHALL NOT BE LIABLE FOR ANY DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION TO, 
DAMAGES FOR LOSS OF PROFITS, BUSINESS INTERRUPTION, LOSS OF INFORMATION, OR OTHER PECUNIARY LOSS) 
ARISING OUT OF THE USE OR INABILITY TO USE THE SCANNER. IN NO EVENT SHALL MANUFACTURER’S LIABILITY FOR 
DAMAGES RELATED TO THE INSTALLATION OR USE OF THE SCANNER EXCEED THE AMOUNT YOU PAID FOR THE 
SCANNER. 
 
SOME JURISDICTIONS DO NOT ALLOW EXCLUDING OR LIMITING IMPLIED WARRANTIES OR LIMITING LIABILITY FOR 
INCIDENTAL OR CONSEQUENTIAL DAMAGES, AND SOME JURISDICTIONS HAVE SPECIAL STATUTORY CONSUMER 
PROVISIONS WHICH MAY SUPERSEDE THIS LIMITATION. AS A RESULT, THIS LIMITATION OF LIABILITY MAY NOT APPLY 
TO YOU IF PROHIBITED BY THE LAWS OF YOUR JURISDICTION. 
 

FCC Statement 
This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. 
These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment 
generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause 
harmful interference to radio communications. However, there is no guarantee that interference will not occur in any particular installation. 
 
If this equipment does cause harmful interference to radio or even television reception, which can be determined by turning the equipment 
off and on, the user is encouraged to try to correct the interference by one or more of the following measures: 
 

• Reorient the receiving antenna. 
• Increase the separation between the equipment and the receiver. 
• Connect the scanning and computer equipment into an outlet on a circuit different from   that which the receiver is connected. 
• Consult the dealer or an experienced radio / TV technician for help. 

Declaration of Conformity 
DECLARATION OF CONFORMITY 

According to 47CFR, Part 2 and 15 for: 
Class B Personal Computers and Peripherals; and/or 
CPU Boards and Power Supplies used with Class B 
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Personal Computers: 
 
We: CardReader, Inc. 
Located at: 715 Liverpool Way,  
 Sunnyvale, CA 94087 
 Telephone: (408) 243 6922 
Declare under sole responsibility that the product identified herein, complied with 47CFR Part 2 and 15 of the FCC rules as a Class B 
digital device. Each product marketed is identical to the representative unit tested and found to be compliant with the standards. Records 
maintained continue to reflect the equipment being produced can be expected to be within the variation accepted, due to quantity 
production and testing on a statistical basis as required by 47CFR 2.909. Operation is subject to the following two conditions: (1) this 
device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may 
cause undesired operation. 
 
Trade Name: BizCardReader 
Type of Product: Card Scanner 
Model: USB203 / BCR300 
 


